X
Infolinia
Forum

WAŻNE INFORMACJE:
Klauzula informacyjna na temat prywatności
Regulamin forum


Musisz się zalogować, aby tworzyć posty i tematy.

Błąd w odczycie temperatury RNK-24

Witam,

wczoraj zauważyłem, że występuje błąd pomiaru temperatury w RNK-24.

W załączeniu przekazuje, screen.

Dodane pliki:
  • You need to login to have access to uploads.

Dzień dobry,

Rozumiem, że chodzi o wyświetlanie pozycji po przecinku. Normalnie powinno być jedno miejsce po przecinku a z tego co widzę to są dwa. Pytanie dodatkowe: Czy używa Pana najnowszej aplikacji ze sklepu? Pytam, ponieważ z tego co kojarzę w którejś wersji ten błąd był już poprawiany. Przyjrzymy się temu mimo wszystko.

Witam,

tak używam najnowszej wersji aplikacji na iOS.

pozdr.

także mam problem z RNK-24 i temperaturą

normalnie powinna sie aktualizowac co 15 minut I przy zmianie temperatury a zdarza sie aktualizacja co 40 godzin albo dlużej….. zakupiłem RCT.....

Jeżeli chodzi o czujniki temperatury z nadajników RNK-22 oraz RNK-24 to ze względu na oszczędność baterii mają one dość charakterystyczne działanie.

Mianowicie czujniki te mają z góry ustaloną histerezę o wartości 0,3 st.C. Załóżmy ,że czujnik zmierzył temperaturę 21,5 st.C. Po upływie 15 minut wykonał kolejny pomiar i zmierzył 21,9 st.C. W tej sytuacji wynik pomiaru jest większy od poprzedniego o wartość histerezy i jest wysyłany do kontrolera. Po kolejnych 15 minutach znów dokonuje pomiaru i mierzy 30,1 st.C - w tej sytuacji nic nie wysyła do kontrolera.  Od tego momentu temperatura w pomieszczeniu jest nadal stabilna i nie zmienia się o wartość większą niż ustalona histereza - czujnik w takiej sytuacji wykonuje kolejne pomiary co 15 minut, ale wartość do kontrolera zostanie przesłana dopiero po 19 kolejnych pomiarach czyli w tym przypadku po 19 x 15 minut =  285 minut ( 4h45min ). Nie zmienia to jednak faktu, że podany czas przez @widmo ( 40 h ) jest na pewno niedopuszczalny i wskazuje na jakiś problem. Postaram się zglębić 🙂 ten problem. Jak będę miał jakieś info to dam znać.

PS. Jeżeli użytkownikowi zależy na tym, aby móc ustawić wartość histerezy oraz częstotliwość pomiarów to polecam czujnik RCT-21 zasilany z 12V. W tym czujniku ponieważ jest on w sposób ciągły zasilany temperatura jest odczytywana na bieżąco po odpytaniu czujnika ( idea taka jak w typowych odbiornikach exta life ).  Jednak doskonale rozumiem, że ze względu na wymiary i konieczność podłączenia sond zewnętrznych nie zawsze będzie się go dało zainstalować w docelowym miejscu ( na przykład w Salonie ). U mnie posłużył mi do oczujnikowania kotła węglowego - mierzy temperaturę kotła, temperaturę w instalacji C.O, w zasobniku C.W.U oraz zewnętrzną.

 

Troszkę po czasie ale napiszę moje spostrzeżenia na ten temat może komuś pomoże . U mnie w 2  RNK-24 i jednym RNK-22 też temperatura pokazywała się raz na kilka dni problem okazało się zasilanie , wymiana baterii nic nie dawała ostatecznie wylutowałem koszyczek na baterie , na płytkę w miejscu gdzie styka się bateria nałożyłem troszkę cyny co podniosło baterię , wlutowałem koszyczek włożyłem baterie i od tego czasu nie mam problemu z tymi nadajnikami.   {przed tymi poprawkami wydawało się że z baterią jest wszystko ok nie było widać by coś nie łączyło, ale nie działało jak należy} . Pozdrawiam

Cytat wswsws data 4 kwietnia 2019, 22:46

Troszkę po czasie ale napiszę moje spostrzeżenia na ten temat może komuś pomoże . U mnie w 2  RNK-24 i jednym RNK-22 też temperatura pokazywała się raz na kilka dni problem okazało się zasilanie , wymiana baterii nic nie dawała ostatecznie wylutowałem koszyczek na baterie , na płytkę w miejscu gdzie styka się bateria nałożyłem troszkę cyny co podniosło baterię , wlutowałem koszyczek włożyłem baterie i od tego czasu nie mam problemu z tymi nadajnikami.   {przed tymi poprawkami wydawało się że z baterią jest wszystko ok nie było widać by coś nie łączyło, ale nie działało jak należy} . Pozdrawiam

Czy taki problem występował od samego początku, czy po określonym czasie?

Jeśli chodzi o mnie to po mniej więcej miesiącu na wszystkich tych urządzeniach zaczęła pojawiać się informacja o słabej baterii , A po wymianie od razu wskazywało zużytą baterie dalej i tak kupiłem kilka baterii różnych firm ale nie pomagało. A jeszcze pamiętam ze wszystko działało jak należy jeśli bateria była wsunięta mniej więcej na 3/4  ale nie dało się włącznika złożyć. A od kiedy mam te włączniki już nie pamiętam. {mam też kilka wł exta free i tam ten problem nie występuje, i bateria znacznie dłużej wytrzymuje.}Pozdrawiam

Cytat wswsws data 10 kwietnia 2019, 23:23

Jeśli chodzi o mnie to po mniej więcej miesiącu na wszystkich tych urządzeniach zaczęła pojawiać się informacja o słabej baterii , A po wymianie od razu wskazywało zużytą baterie dalej i tak kupiłem kilka baterii różnych firm ale nie pomagało. A jeszcze pamiętam ze wszystko działało jak należy jeśli bateria była wsunięta mniej więcej na 3/4  ale nie dało się włącznika złożyć. A od kiedy mam te włączniki już nie pamiętam. {mam też kilka wł exta free i tam ten problem nie występuje, i bateria znacznie dłużej wytrzymuje.}Pozdrawiam

W razie wystąpienia problemów, najlepiej jest wysłać produkt do serwisu: https://zamel.com/pl-PL/reklamacje

0